RFR Version Issue 1.1.3.4

Published on: 12-May 03:17am

Q: Is the current RFR version 1.1.3.4?I was having issues when launching my old RFR version.  Searching from this chat, I found 1.1.4.1, after a PC restart and installing the new version I am seeing the same error... should I be uninstalling RFR before updating?

 

A: 1.1.4.3 is the latest on the RFR doc... If anyone is running anything older here's a chance to catch up...

https://docs.google.com/document/d/11LRURTbH-lXl7VQmFwOWm1JiENxkmBu0CPedgwzxnu8/edit#

 

 

Threads: